FR EN ES
 |   |   |   |   | 

Vulnerability Details :

qdPM 9.1 suffers from Cross-site Scripting (XSS) via configuration?type=[XSS] parameter.
Publish Date : 2019-05-14 Last Update Date : 2019-05-14

- CVSS Scores & Vulnerability Types

CVSS Score
0.0
Confidentiality Impact ???
Integrity Impact ???
Availability Impact ???
Access Complexity ???
Authentication ???
Gained Access None
Vulnerability Type(s) Cross Site Scripting
CWE ID CWE id is not defined for this vulnerability

- Products Affected By CVE-2019-8391

# Product Type Vendor Product Version Update Edition Language
No vulnerable product found. If the vulnerability is created recently it may take a few days to gather vulnerable products list and other information like cvss scores. Please check again in a few days.

- References For CVE-2019-8391

http://packetstormsecurity.com/files/151723/qdPM-9.1-Cross-Site-Scripting.html
http://qdpm.net/download-qdpm-free-project-management
http://sourceforge.net/projects/qdpm
https://www.exploit-db.com/exploits/46398/
EXPLOIT-DB 46398

- Metasploit Modules Related To CVE-2019-8391

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


Newsletter Cybersécurité

Soyez informé des évènements & nouveautés en cybersécurité et en sécurité informatique (SSI).
* En cliquant sur « Valider », vous nous permettez de collecter vos informations et de vous envoyer des emails.

Notre expertise cybersécurité validée par de multiples certifications internationales

certifications sécurité informatique AKAOMA
Newsletter: Abonnez-vous

Recevez régulièrement les news en matière de cybersécurité.
Garantissez votre veille permanente
Restez informé, rejoignez notre communauté d'experts !